Mobile Deposit Outage for iOS App
Incident Report for SF Fire Credit Union
Resolved
This incident has been resolved.
Posted 20 days ago. Oct 03, 2019 - 19:30 PDT
Identified
We are experiencing an issue with our mobile deposit service within our iOS app. We are currently working with our partners to restore this service as soon as possible. We apologize for the inconvenience.
Posted 20 days ago. Oct 03, 2019 - 11:45 PDT
This incident affected: Online Services (Mobile Banking (iOS)).