Online & Mobile Banking Response Time
Incident Report for SF Fire Credit Union
Resolved
This incident has been resolved.
Posted Dec 08, 2019 - 22:14 PST
Monitoring
The issue has subsided. We will continue to monitor the response time to ensure any underlying issues have been fully resolved.
Posted Dec 03, 2019 - 16:16 PST
Update
Although response times have stabilized, we are continuing to troubleshoot the root cause of this issue. We will update this notice as new information becomes available. Thank you for you continued patience as we work to permanently resolve this issue.
Posted Dec 02, 2019 - 15:58 PST
Investigating
We are investigating an issue with the response time of our Online & Mobile Banking platform. Some services may be intermittently affected, and we will provide updates as soon as possible. We apologize for any inconvenience.
Posted Dec 02, 2019 - 11:26 PST
This incident affected: Online Services (Online Banking (Web), Mobile Banking (iOS), Mobile Banking (Android)).