Online Banking Outage
Incident Report for SF Fire Credit Union
Resolved
This incident has been resolved.
Posted 3 months ago. Apr 01, 2019 - 12:36 PDT
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. Apr 01, 2019 - 12:01 PDT
Update
We are experiencing online banking slowness that is preventing some members from logging in. We are continuing to work with our internal teams to pinpoint the cause of the issue. We apologize for any inconvenience.
Posted 3 months ago. Apr 01, 2019 - 10:52 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Apr 01, 2019 - 09:39 PDT
Update
We are continuing to investigate this issue. We apologize for the inconvenience.
Posted 3 months ago. Apr 01, 2019 - 09:33 PDT
Investigating
We are investigating an outage with our Online & Mobile Banking platform, and will provide updates as soon as possible. We apologize for any inconvenience.
Posted 3 months ago. Apr 01, 2019 - 08:59 PDT
This incident affected: Online Services (Online Banking (Web), Mobile Banking (iOS), Mobile Banking (Android)).