Incomplete transaction narrations in mobile banking
Incident Report for SF Fire Credit Union
Resolved
This incident has been resolved.
Posted 6 months ago. Mar 04, 2019 - 17:01 PST
Update
We are continuing to work on a fix for this issue.
Posted 8 months ago. Dec 11, 2018 - 16:52 PST
Update
We are continuing to work on a fix for this issue.
Posted 9 months ago. Dec 04, 2018 - 16:41 PST
Identified
A recent update to the mobile transaction history is cutting off part of the narration for certain transactions. We are aware of the issue and working with our digital banking partner on a fix. You can the full transaction narration by logging into https://olb.sffirecu.org in a desktop or mobile browser. We apologize for the inconvenience.
Posted 10 months ago. Nov 08, 2018 - 14:08 PST
This incident affected: Online Services (Online Banking (Web), Mobile Banking (iOS), Mobile Banking (Android)).