Connectivity issue with mortgage provider
Incident Report for SF Fire Credit Union
Resolved
This incident has been resolved.
Posted Sep 12, 2018 - 12:51 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 12, 2018 - 10:08 PDT
Update
We are continuing to investigate this issue.
Posted Sep 12, 2018 - 10:08 PDT
Investigating
We are currently experiencing a connectivity issue with our mortgage servicer. Redirect links to our mortgage partner site may not work at this time. We apologize for any inconvenience and are working to restore the connectivity as soon as possible.
Posted Sep 12, 2018 - 08:13 PDT
This incident affected: Online Services (Online & Mobile Banking).