Intermittent Issues with Email Delivery
Incident Report for SF Fire Credit Union
Resolved
This incident has been resolved.
Posted Feb 27, 2023 - 10:58 PST
Monitoring
We are continuing to monitor the email delivery service for alerts and one-time passcodes we send for security checks during login to online banking. Please use SMS Text, voice, or push notification to ensure timely delivery. You may also use a 2FA App, such as Duo, Google, or Microsoft Authenticator, to receive one-time passcodes.

If you are traveling internationally and cannot receive SMS Text messages or voice, using a 2FA App to receive the one-time passcodes is a good option. If you have questions on how to use a 2FA App, please reach out to our Contact Center for support. We are available via online chat to assist you from 7:00 AM PT to 8:00 PM PT, Monday through Saturday.

We apologize for the inconvenience this may cause you and we appreciate your patience while we work to resolve this issue.
Posted Feb 24, 2023 - 14:27 PST
Identified
We are currently experiencing intermittent issues with email delivery of account alerts and one-time passcodes we send for security checks during login to online banking. Until we resolve this issue, please use SMS Text, voice, or push notification. You may also use a 2FA App, such Duo, Google, or Microsoft Authenticator, to receive one-time passcodes.

If you are traveling internationally and cannot receive SMS Text messages or voice, using a 2FA App to receive the one-time passcodes is a good option. If you have questions on how to use a 2FA App, please reach out to our Contact Center for support. We are available via online chat to assist you. Simply click on the Chat bubble on the online banking website or on your Mobile App.

We apologize for the inconvenience this may cause you and we appreciate your patience while we work to resolve this issue.
Posted Feb 23, 2023 - 09:51 PST
This incident affected: Online Services (Alerts & Notifications).