Online Banking Outage
Incident Report for SF Fire Credit Union
Resolved
This incident has been resolved.
Posted Dec 16, 2022 - 14:43 PST
Update
We are continuing to monitor for any further issues.
Posted Dec 16, 2022 - 14:40 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 16, 2022 - 14:30 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 16, 2022 - 13:58 PST
Update
We are continuing to investigate this issue.
Posted Dec 16, 2022 - 13:25 PST
Investigating
We are investigating an outage with our Online & Mobile Banking platform, and will provide updates as soon as possible. We apologize for any inconvenience.
Posted Dec 16, 2022 - 13:11 PST
This incident affected: Online Services (Online & Mobile Banking, Money Movement).