Online Banking Outage
Incident Report for SF Fire Credit Union
Resolved
This incident has been resolved.
Posted Nov 10, 2022 - 09:25 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 10, 2022 - 09:09 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 09, 2022 - 15:37 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 09, 2022 - 15:37 PST
Update
We are continuing to work on a fix for this issue.
Posted Nov 09, 2022 - 14:01 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 09, 2022 - 13:07 PST
Investigating
We are investigating an issue causing delays in receiving SMS and Voice codes for 2FA.
Posted Nov 09, 2022 - 12:26 PST
This incident affected: Online Services (Online & Mobile Banking, Money Movement).