Online & Mobile Banking Response Time
Incident Report for SF Fire Credit Union
Resolved
This incident has been resolved.
Posted Dec 31, 2020 - 14:19 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 31, 2020 - 09:20 PST
Investigating
We are currently investigating this issue.
Posted Dec 31, 2020 - 08:19 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 30, 2020 - 16:07 PST
Update
We are continuing to work on a fix for this issue.
Posted Dec 30, 2020 - 12:02 PST
Update
We are continuing to work on a fix for this issue.
Posted Dec 30, 2020 - 10:18 PST
Update
We are continuing to work on a fix for this issue.
Posted Dec 30, 2020 - 09:22 PST
Update
We are continuing to work on a fix for this issue.
Posted Dec 30, 2020 - 09:00 PST
Identified
We are investigating an issue with the response time of our Online & Mobile Banking platform. Some services may be intermittently affected, and we will provide updates as soon as possible. We apologize for any inconvenience.
Posted Dec 30, 2020 - 08:12 PST
This incident affected: Online Services (Online Banking (Web), Mobile Banking).