Users being logged out of mobile after clicking menu link
Incident Report for SF Fire Credit Union
Update
We are continuing to work on a fix for this issue.
Posted 6 days ago. Jun 10, 2019 - 15:55 PDT
Update
We are continuing to work on a fix for this issue.
Posted 9 days ago. Jun 07, 2019 - 09:36 PDT
Identified
The issue has been identified and we are working to implement a fix. In the meantime, if you continue to experience this issue, please login via a browser at www.sffirecu.org as our desktop site remains unaffected.
Posted 11 days ago. Jun 05, 2019 - 12:07 PDT
Update
We are continuing to investigate this issue.
Posted 17 days ago. May 30, 2019 - 14:09 PDT
Update
We are continuing to work on this issue. In the meantime, logging in with your password (instead of using Face/Touch ID) seems to fix the issue for most users. This issue is only impacting iOS users.
Posted 17 days ago. May 30, 2019 - 12:18 PDT
Update
We are continuing to investigate this issue.
Posted 17 days ago. May 30, 2019 - 10:50 PDT
Investigating
We are currently investigating an issue with our mobile app that is logging users out after clicking a link in the navigation menu. The effected links include Transfers, Budgets, and eDocuments. You can still access transfers via mobile banking by selecting one of your accounts and using the Transfers quick link. If you need access to statements, we ask that you login via the desktop.

We are actively working to resolve this issue and apologize for the inconvenience.
Posted 17 days ago. May 30, 2019 - 08:24 PDT
This incident affects: Online Services (Mobile Banking (iOS), Mobile Banking (Android)).